Roland Juno 106 Voice Chips in Reverse? Huh?

Roland Juno 106 Jim Atwood in Japan

Jim Atwood in Japan's Roland Juno 106

Recently I Pm’d an individual on a forum who had success with the Analogue Renaissance Voice Chips. I thought I might be able to find out some additional info about installation or the chips themselves.

Here was my question:

Hello!

I just recently purchased a full set of Juno 106 Voice Chips from Analogue Renaissance. I live in Japan and had an Ex-Roland tech solder two chips into the board. We have discovered that the chips “possibly” don’t work. It’s unlikely the tech soldered them incorrectly but that’s equally a possibility.

I was wondering since you had success, whether you might have done anything special with the chips before inserting and soldering them into the board. I have the newest version and there apparently is a black plastic sleeve over the pins. We just kept them on and inserted the chip as that seemed the most logical and the tech said no problem.

Did you just get your chips and solder them on as is? I would greatly appreciate any info about anything unusual you might have done to install the chips. The Roland Tech feels certain I got bad chips. I’m trying to be diplomatic but it’s tough for me to argue with BOTH a Roland Pro and what seems to be a very Professional and Successful Chip Designer at Analogue Renaissance. Thus I’m stuck between a rock and a hard place so to speak.

If I can’t get the two existing chips to work, then I’ll likely sell or give away the remaining chips and junk the Roland 106. It’s like an old 73 Volkswagon Bug I used to have in College that did nothing but rip money out of my pocket every month…laugh.

In any event, thanks in advance for any tips. Much appreciated.

The response I got was this ….

They should work out of the box unless -

1. You placed them in reverse
2. The problem is not the chips themselves
3. You have bad chips, which is not likely as AFAIK the guy tests them prior to sending them. Contact and ask him about this.

I greatly appreciated the response. The #2 and #3 response is likely although with #2 I haven’t found anything at all wrong with the main board or wiring. Still looking into that though and doing some meter testing.

With regards to the #3 response, that is quite a stretch. If you look at the pins and the main board one will find that it’s near impossible to get these reversed. You simply wouldn’t be able to solder them into the board UNLESS you inserted them upside down which would become obvious when inserting the board back into the Juno 106. Could this mean then “Reverse Order”? If so there should be numbers on the chips that correspond to the numbers on the main board for each slot. I don’t see any numbers and I also don’t hear anyone else discussing such an issue on the Net. Thus I find #1 to be out of the question.

So far EVERYTHING works on the main board except those Analogue Renaissance Voice Chips and my one Dead Lower Octave ( E ) Key which I mentioned in a previous post.

I appreciate the response from the gentleman above. It only confirms I am dealing with a “mystery” problem other than chips or simply speaking newly acquired bad chips. The mystery continues.

Note there is absolutely NO DEFENSE against “the guy tests them prior to sending them”. Nobody knows! That’s why I have to accept the loss. They could have been damaged in transit, myself, the technician, or anything else for that matter. It’s “word” against “word” on that subject which is the reason why I’ve accepted the loss. I don’t doubt they were tested, but I also don’t have proof that they were. There’s nothing I can do but look for alternatives and continue to research the possible problems.

Stay tuned and have a great weekend.

About these ads

2 thoughts on “Roland Juno 106 Voice Chips in Reverse? Huh?

  1. yo jim,

    im pretty sure you’ve soldered them in reverse, or your guy didn’t solder them properly. i just bought 2 chips and they work fine.

    the chips are in three groups (from left to right) 6 & 5, 4 & 3, 2 & 1. Between the two chips is a control? chip.

    I didn’t solder a replacement chip properly and wasn’t getting any sound. Had to resolder.

    Also, you need to calibrate your Juno 106 before use. The analogue renaissance guy has a service manual linked to his website.

    ivan

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s